[PCI DSS 3.0] [PCI DSS 3.0] 6.5.6 All “high risk” vulnerabilities identified in the vulnerability identification process (as def

pcinetwork

PCINetwork.org Admin
#1
6.5.6 All “high risk” vulnerabilities identified in the vulnerability identification process (as defined in PCI DSS Requirement 6.1).

6.5.6 Examine software-development policies and procedures and interview responsible personnel to verify that coding techniques address any “high risk” vulnerabilities that could affect the application, as identified in PCI DSS Requirement 6.1.

All vulnerabilities identified by an organization’s vulnerability risk-ranking process (defined in Requirement 6.1) to be “high risk” and that could affect the application should be identified and addressed during application development.
 
Top